Update #857

Updates to the website are shown here.

Moderators: freebrickproductions, mlgillson, PaulSP, TommyBNSF

Update #857

Postby TommyBNSF » Mon Jun 12, 2017 6:34 am

207 new pictures of 8 new crossings from Bridgman, MI
117 new pictures of 5 new crossings from Lakeside, MI
16 new pictures of 2 updated crossings from Monroe, MI
76 new pictures of 3 new crossings from New Buffalo, MI
166 new pictures and 1 new video of 7 new crossings from Sawyer, MI
185 new pictures of 7 new crossings from Stevensville, MI
24 new pictures and 1 new video of 2 new crossings from Brookfield, WI
328 new pictures and 2 new videos of 12 new and 5 updated crossings from Kenosha, WI
75 new pictures and 4 new audios of 5 new crossings from Milwaukee, WI
84 new pictures and 1 new video of 1 updated and 2 new crossings from Oak Creek, WI
57 new pictures and 2 new videos of 1 new and 1 updated crossing from Pewaukee, WI
642 new pictures and 3 new videos of 20 new and 4 updated crossings from Racine, WI
8 new pictures of 1 updated crossing from Sussex, WI

I finally got all of my pictures from these 2 states posted, plus some from WEHRAR17 and Seth Burzynski. Some portions have been rushed, especially the Wisconsin section, so error reports are welcome.
User avatar
TommyBNSF
 
Posts: 341
Joined: Sun Feb 01, 2009 9:38 pm
Location: Morris, IL

Re: Update #857

Postby NathanFromEngland » Mon Jun 12, 2017 11:11 am

Fascinating update, but it shows me the update you did last month, is that normal or is it just some bug?
User avatar
NathanFromEngland
 
Posts: 685
Joined: Sat Apr 29, 2017 3:52 pm
Location: West Derby, Merseyside, England

Re: Update #857

Postby ZachL » Mon Jun 12, 2017 11:52 am

NathanFromEngland wrote:Fascinating update, but it shows me the update you did last month, is that normal or is it just some bug?

Clear your cache if it's showing you that, as I can see the June update just fine.
Crossing pictures from Plant City, FL are finally here! viewtopic.php?f=13&t=2538
User avatar
ZachL
 
Posts: 1742
Joined: Mon Dec 17, 2012 4:04 pm
Location: Hillsborough County/Tampa, FL

Re: Update #857

Postby ToledoRailfan » Mon Jun 12, 2017 2:23 pm

Image Image Polish American railfan from Toledo, Ohio.

-------------------------------------
My Youtube channel: https://www.youtube.com/user/ElevatorRailfan
User avatar
ToledoRailfan
 
Posts: 2665
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Update #857

Postby TrickyMario7654 » Mon Jun 12, 2017 4:48 pm

The photo count for Racine has not been updated.
http://www.rxrsignals.com/Wisconsin/R-Z/
User avatar
TrickyMario7654
 
Posts: 1016
Joined: Fri Aug 26, 2016 6:45 pm
Location: Melbourne, Australia

Re: Update #857

Postby freebrickproductions » Mon Jun 12, 2017 7:33 pm

In the main page, for a couple of the Wisconsin links, you accidentally put L-Q rather than L-P.

Memorial Drive in Wisconsin links to a non-existent directory:
http://www.rxrsignals.com/Wisconsin/R-Z/Racine/
R.I.P. HMCR 8933; 1951-2013. Hasn't been moved since it was put next to Huntsville High School in 2015.

Send me or any other admin a PM/e-mail if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 3982
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL


Return to Website Updates

Who is online

Users browsing this forum: No registered users and 1 guest