RRXingRick's Signals

Post all Microsoft Train Simulator pictures and videos here.

Moderators: freebrickproductions, mlgillson, PaulSP, TommyBNSF

Re: RRXingRick's Signals

Postby Lystermak » Fri Dec 25, 2009 7:06 pm

Hey Patrick I have another problem. I posted a picture for you to see this problem, it has to do with the lights, hope you can help me with this one.
Attachments
RRXING.JPG
RRXING.JPG (72.64 KiB) Viewed 3114 times
Lystermak
 
Posts: 13
Joined: Thu Oct 08, 2009 5:09 pm

Re: RRXingRick's Signals

Postby rrxingrick » Mon Dec 28, 2009 1:11 am

Lystermak wrote:Hey Patrick I have another problem. I posted a picture for you to see this problem, it has to do with the lights, hope you can help me with this one.

Again, this is sounding/looking like a graphics card issue, what do you have it set at? What do you have the resolution settings set at in the game, and also, do you have the Terrain Object box checked on anything?
User avatar
rrxingrick
 
Posts: 26
Joined: Tue Sep 22, 2009 3:00 am

Re: RRXingRick's Signals

Postby Lystermak » Mon Dec 28, 2009 12:10 pm

rrxingrick wrote:
Lystermak wrote:Hey Patrick I have another problem. I posted a picture for you to see this problem, it has to do with the lights, hope you can help me with this one.

Again, this is sounding/looking like a graphics card issue, what do you have it set at? What do you have the resolution settings set at in the game, and also, do you have the Terrain Object box checked on anything?

My resolution is 800x600x16 and the light heads are only the ones that have the terrain box checked. Should I do this to the light control too?
Lystermak
 
Posts: 13
Joined: Thu Oct 08, 2009 5:09 pm

Re: RRXingRick's Signals

Postby rrxingrick » Mon Dec 28, 2009 5:25 pm

Lystermak wrote:
rrxingrick wrote:
Lystermak wrote:Hey Patrick I have another problem. I posted a picture for you to see this problem, it has to do with the lights, hope you can help me with this one.

Again, this is sounding/looking like a graphics card issue, what do you have it set at? What do you have the resolution settings set at in the game, and also, do you have the Terrain Object box checked on anything?

My resolution is 800x600x16 and the light heads are only the ones that have the terrain box checked. Should I do this to the light control too?

Sorry, I left one part out w/ the resolution, try doing 800x600x32
User avatar
rrxingrick
 
Posts: 26
Joined: Tue Sep 22, 2009 3:00 am

Re: RRXingRick's Signals

Postby rrxingrick » Mon Dec 28, 2009 5:48 pm

Lystermak wrote:
rrxingrick wrote:
Lystermak wrote:Hey Patrick I have another problem. I posted a picture for you to see this problem, it has to do with the lights, hope you can help me with this one.

Again, this is sounding/looking like a graphics card issue, what do you have it set at? What do you have the resolution settings set at in the game, and also, do you have the Terrain Object box checked on anything?

My resolution is 800x600x16 and the light heads are only the ones that have the terrain box checked. Should I do this to the light control too?

Okay, I can guarantee that the problem is that you have the graphics set to 800x600x16. Set them to 800x600x32, or higher and the problem will most definitely go away. Make sure that what ever the resolution is that you have it end in "32" That is bit depth and that is what is going wrong. I have included comparison shots showing the same locations, but between 800x600x16 vs. 800x600x32, hope this will help.
Attachments
train 2009-12-28 15-29-56-09.jpg
train 2009-12-28 15-29-56-09.jpg (51.71 KiB) Viewed 3051 times
train 2009-12-28 15-34-09-29.jpg
train 2009-12-28 15-34-09-29.jpg (51.24 KiB) Viewed 3047 times
train 2009-12-28 15-29-36-45.jpg
train 2009-12-28 15-29-36-45.jpg (60.68 KiB) Viewed 3054 times
train 2009-12-28 15-33-57-01.jpg
train 2009-12-28 15-33-57-01.jpg (56.06 KiB) Viewed 3052 times
train 2009-12-28 15-30-15-75.jpg
train 2009-12-28 15-30-15-75.jpg (64.12 KiB) Viewed 3050 times
train 2009-12-28 15-34-20-21.jpg
train 2009-12-28 15-34-20-21.jpg (69.36 KiB) Viewed 3051 times
train 2009-12-28 15-35-08-29.jpg
train 2009-12-28 15-35-08-29.jpg (57.61 KiB) Viewed 3047 times
train 2009-12-28 15-30-45-71.jpg
train 2009-12-28 15-30-45-71.jpg (57.45 KiB) Viewed 3054 times
train 2009-12-28 15-31-29-07.jpg
train 2009-12-28 15-31-29-07.jpg (56.34 KiB) Viewed 3053 times
train 2009-12-28 15-35-29-34.jpg
train 2009-12-28 15-35-29-34.jpg (55.62 KiB) Viewed 3048 times
train 2009-12-28 15-32-10-25.jpg
train 2009-12-28 15-32-10-25.jpg (37.43 KiB) Viewed 3050 times
train 2009-12-28 15-35-52-70.jpg
train 2009-12-28 15-35-52-70.jpg (44.05 KiB) Viewed 3048 times
User avatar
rrxingrick
 
Posts: 26
Joined: Tue Sep 22, 2009 3:00 am

Re: RRXingRick's Signals

Postby rrxingrick » Mon Dec 28, 2009 6:34 pm

Here also is an example of one of my Metrolink locos in 800x600x16 vs. 800x600x32.
Attachments
train 2009-12-28 15-28-52-84.jpg
train 2009-12-28 15-28-52-84.jpg (66 KiB) Viewed 3347 times
train 2009-12-28 15-33-25-29.jpg
train 2009-12-28 15-33-25-29.jpg (67.72 KiB) Viewed 3349 times
User avatar
rrxingrick
 
Posts: 26
Joined: Tue Sep 22, 2009 3:00 am

Re: RRXingRick's Signals

Postby cabman701 » Mon Dec 28, 2009 8:55 pm

I've noticed in pictures I have seen of MSTS crossings that the gate lights look to be on even when the signals aren't. Is that just the way it is??
User avatar
cabman701
 
Posts: 2539
Joined: Sat Jan 31, 2009 6:06 pm
Location: Largo, FL

Re: RRXingRick's Signals

Postby Smjh1979 » Mon Dec 28, 2009 9:52 pm

I've asked about that too. It's the way MSTS works. There was no programming put in to have the gate lights flash.
User avatar
Smjh1979
Site Admin
 
Posts: 1770
Joined: Thu Jan 29, 2009 6:33 pm
Location: Prescott Valley, AZ

Re: RRXingRick's Signals

Postby Lystermak » Fri Jan 01, 2010 4:27 pm

Thanks for helping me Patrick, the crossings work great!
Lystermak
 
Posts: 13
Joined: Thu Oct 08, 2009 5:09 pm

Re: RRXingRick's Signals

Postby TommyBNSF » Mon Jan 04, 2010 10:36 pm

Patrick, I love the relay cases in your pictures and videos. I am kind of a relay case nut if you want to call me that. Are you going to release them to the public or at least to me?
User avatar
TommyBNSF
 
Posts: 368
Joined: Sun Feb 01, 2009 9:38 pm
Location: Morris, IL

PreviousNext

Return to MSTS Pictures/Video

Who is online

Users browsing this forum: No registered users and 1 guest