Parse errors every time when posting

Find any mistakes such as dead links, misspelled text, or any other inaccuracies? Post them here to get them fixed.

Moderators: freebrickproductions, mlgillson, PaulSP, TommyBNSF

Re: Parse errors every time when posting

Postby nickrink » Fri Jan 13, 2017 5:00 pm

I have been having this problem too
User avatar
nickrink
 
Posts: 329
Joined: Thu Sep 08, 2016 5:00 pm
Location: Flat Rock, MI

Re: Parse errors every time when posting

Postby Joosh » Sun Jan 15, 2017 2:11 pm

PaulSP wrote:
ZachL wrote:
freebrickproductions wrote:I've been as well. None of the other admins have chimed in on it (outside of PaulSP saying he didn't get it when making the announcement), but I have a feeling it's software related. It seems to only happen when quotes are involved as well.
I had no idea Paul was back :Blink:


You bet. :Wink:


Good to see you, Paul! :Smile: If you remember me from YouTube a ways back, I was UltraJoosh, now Josh's Train Videos.

On the topic of the error, it doesn't just happen when I quote someone, it pops up whenever I post anything. :Confused:
User avatar
Joosh
No Longer Associated With The Forum
 
Posts: 74
Joined: Thu Dec 29, 2016 9:12 am
Location: Indiana

Re: Parse errors every time when posting

Postby freebrickproductions » Sun Jan 15, 2017 4:48 pm

The error seems to be related to the e-mails not being sent.
There should be a legal limit as to how humid it can be on any given day during the summer here in the South...

Send me or any other admin a private message or email if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 5408
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL

Re: Parse errors every time when posting

Postby PaulSP » Sun Jan 15, 2017 7:13 pm

Joosh wrote:Good to see you, Paul! :Smile: If you remember me from YouTube a ways back, I was UltraJoosh, now Josh's Train Videos.


Hey man I remember you from a long time ago, I'm still subscribed to you on YouTube.

Anyways I've fixed this error for now, but if it comes back (which could happen if we don't get more space on the site) let me or one of the admins know.
User avatar
PaulSP
 
Posts: 50
Joined: Wed Jan 14, 2015 2:22 am
Location: SP Coastline

Re: Parse errors every time when posting

Postby freebrickproductions » Sun Jan 15, 2017 9:45 pm

As Paul stated, he fixed the error and the e-mail notifications also work again.

Everything seems to be working normal, but if that error does come back for anyone make sure to let us know.
There should be a legal limit as to how humid it can be on any given day during the summer here in the South...

Send me or any other admin a private message or email if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 5408
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL

Previous

Return to Error Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron