Not receiving email notifications

Discussion on this very forum is talked about here. Not happy with HostMDS's crash? Speak your mind here.

Moderators: freebrickproductions, mlgillson, PaulSP, TommyBNSF

Not receiving email notifications

Postby ToledoRailfan » Tue Jan 10, 2017 2:46 pm

For some reason when some one posts on a thread that I've created or posted on, I don't get an email like I usually do, I think this has only been happening to me today and yesterday. Has anyone else been having this problem?
Daniel Andrews for President of the United States!
User avatar
ToledoRailfan
 
Posts: 2266
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Not receiving email notifications

Postby freebrickproductions » Tue Jan 10, 2017 3:05 pm

Nor have I. I know that for a while, Gmail was trying to classify the e-mails from the forum about topic replies as "spam" (at least on my end) for some reason.
R.I.P. HMCR 8933; 1951-2013. Hasn't been moved since it was put next to Huntsville High School in 2015.

Send me or any other admin a PM/e-mail if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 3710
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL

Re: Not receiving email notifications

Postby ToledoRailfan » Tue Jan 10, 2017 3:08 pm

freebrickproductions wrote:Nor have I. I know that for a while, Gmail was trying to classify the e-mails from the forum about topic replies as "spam" (at least on my end) for some reason.


A few months ago all emails from the forum would go to spam but after a while it went back to sending them normally without going into "spam", right now I'm just not getting them at all.
Daniel Andrews for President of the United States!
User avatar
ToledoRailfan
 
Posts: 2266
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Not receiving email notifications

Postby freebrickproductions » Tue Jan 10, 2017 3:09 pm

ToledoRailfan wrote:
freebrickproductions wrote:Nor have I. I know that for a while, Gmail was trying to classify the e-mails from the forum about topic replies as "spam" (at least on my end) for some reason.


A few months ago all emails from the forum would go to spam but after a while it went back to sending them normally without going into "spam", right now I'm just not getting them at all.

Do you use Gmail as well? If so, then I wonder if Google's just having them rejected as it thinks they're spam e-mails.
R.I.P. HMCR 8933; 1951-2013. Hasn't been moved since it was put next to Huntsville High School in 2015.

Send me or any other admin a PM/e-mail if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 3710
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL

Re: Not receiving email notifications

Postby ToledoRailfan » Tue Jan 10, 2017 3:10 pm

Not sure if this is related but sometimes when I make a post a message pops up saying "Parse error: syntax error, unexpected ''a:1:{s:5:"email";a:2:{s:12:"p' (T_ENCAPSED_AND_WHITESPACE) in /home/nzxylzsf/public_html/Phpbb3/cache/queue.php on line 3". it has only been doing that to me recently.
Daniel Andrews for President of the United States!
User avatar
ToledoRailfan
 
Posts: 2266
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Not receiving email notifications

Postby ToledoRailfan » Tue Jan 10, 2017 3:11 pm

freebrickproductions wrote:
ToledoRailfan wrote:
freebrickproductions wrote:Nor have I. I know that for a while, Gmail was trying to classify the e-mails from the forum about topic replies as "spam" (at least on my end) for some reason.


A few months ago all emails from the forum would go to spam but after a while it went back to sending them normally without going into "spam", right now I'm just not getting them at all.

Do you use Gmail as well? If so, then I wonder if Google's just having them rejected as it thinks they're spam e-mails.


I use Gmail.
Daniel Andrews for President of the United States!
User avatar
ToledoRailfan
 
Posts: 2266
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Not receiving email notifications

Postby ToledoRailfan » Tue Jan 10, 2017 3:12 pm

ToledoRailfan wrote:Not sure if this is related but sometimes when I make a post a message pops up saying "Parse error: syntax error, unexpected ''a:1:{s:5:"email";a:2:{s:12:"p' (T_ENCAPSED_AND_WHITESPACE) in /home/nzxylzsf/public_html/Phpbb3/cache/queue.php on line 3". it has only been doing that to me recently.


I just now discovered the topic for this after making the post.
Daniel Andrews for President of the United States!
User avatar
ToledoRailfan
 
Posts: 2266
Joined: Sun Jul 21, 2013 2:38 pm
Location: Toledo, Ohio, United States

Re: Not receiving email notifications

Postby freebrickproductions » Sun Jan 15, 2017 9:44 pm

The e-mails work again. Thread locked until further notice.

:Closed4:
R.I.P. HMCR 8933; 1951-2013. Hasn't been moved since it was put next to Huntsville High School in 2015.

Send me or any other admin a PM/e-mail if you want to submit crossing photos to the site!
User avatar
freebrickproductions
 
Posts: 3710
Joined: Thu Jun 07, 2012 11:12 am
Location: Huntsville, AL


Return to Forum Discussion & News

Who is online

Users browsing this forum: No registered users and 1 guest

cron